Back to overview
[Resolved] Temporary instability with cloud provider
Jun 02 at 07:39pm UTC
Affected services
api.tractian.com
motor-v2.tractian.com
app.tractian.com
Resolved
Jun 02 at 07:39pm UTC
Impact duration: 2h10min
Today we experienced an outage caused by instability in one of our infrastructure providers. During this period, the platform was unavailable. Our team implemented mitigation actions, and the service was successfully restored. We continue to monitor the situation.
Affected services
app.tractian.com
motor-v2.tractian.com
api.tractian.com