Back to overview
Degraded

DNS Provider Instability

Nov 18 at 03:30pm UTC
Affected services
api.tractian.com
motor-v2.tractian.com
app.tractian.com

Resolved
Nov 18 at 08:12pm UTC

The DNS provider confirmed full service restoration at 4:30 p.m. Brasilia time (GMT-3) — 2:30 p.m. Atlanta (EST) — 1:30 p.m. Mexico (CDMX/CST). Tractian's infrastructure operates normally with no remaining impact. We will continue to monitor the environment to ensure full stability, but we consider the situation resolved.

Updated
Nov 18 at 04:35pm UTC

Update – Engineering Mitigation Implemented

The Tractian Engineering team has implemented an engineering solution to mitigate the ongoing instability caused by the DNS provider incident. Service accessibility has been restored through this workaround while the provider continues working on a full resolution. The Technical Support team is already guiding clients on the alternative steps to access the platform during this period.

Created
Nov 18 at 03:30pm UTC

We are currently experiencing service instability related to a DNS incident affecting one of our network infrastructure providers today, which may result in intermittent accessibility issues to our platform. We will provide updates as the provider advances in its resolution efforts. At the same time, our engineering team continues to actively monitor the situation and implement mitigation alternatives.